I see the previous issue about this was closed.

I cannot choose my working directory (Android 10) with either the 0.8.0 or 0.8.8 (latest a time of writing) apks.

Steps to reproduce:

As before, grant storage permission, then select directory.

Error message: Error: Cannot support this directory type:

Perhaps I am doing something wrong?

0

What is the directory you selected?

0

You know what, I re-selected it to check and it added (on 0.8.8)

For info it was:

/<INTERNAL_STORAGE>/Download/<ORG_DIRECTORY>/

On Mon, 3 Oct 2022, 13:27 Andelf, @.***> wrote:

What is the directory you selected?

— Reply to this email directly, view it on GitHub https://github.com/logseq/logseq/issues/6883#issuecomment-1265367304, or unsubscribe https://github.com/notifications/unsubscribe-auth/ANAHP2FCTBUOKDYHU3D4N5LWBLGKTANCNFSM6AAAAAAQ27D764 . You are receiving this because you authored the thread.Message ID: @.***>

0

Thanks. This might be a bug in folder selection and initial file permission reqesting.

0
© 2022 pullanswer.com - All rights reserved.